excel

Kodla Büyü
  1. 5

    Boyutlandırma Problemi

    Sub resimi_getir() Dim resim As Object, i As Long, yol As String, dosya As String Sheets("ÖNSAYFA").Select yol = ThisWorkbook.Path & "\RESİMLER" For i = 5 To Cells(65536, "x").End(xlUp).Row For Each resim In ActiveSheet.Shapes Next If Dir(yol & "\" & Cells(i, "x").Value & ".jpg") <> "" Then...
  2. abdssmd

    Row komutu değişken kullanımı

    Hocalarım hayırlı günler küçük bir deneme analiz programı yapıyorum excelde fakat ActiveCell.FormulaR1C1 = "=R[54]C9" komutunda 54 yerine değişkeni nasıl atayabilirim R[a]C9 olacak mesela
  3. K

    Excel Tabloda İki Boyutlu Arama

    Arkadaşlar excel tabloda satır ve sütunun kesiştiği hücredeki veriyi formülle nasıl alabilirim? Teşekkürler. Düzenleme: Konu çözülmüştür =İNDİS(B2:H9;KAÇINCI(J3;A2:A9;0);KAÇINCI(J2;B1:H1;0)) =DÜŞEYARA(J3;A1:H9;KAÇINCI(J2;A1:H1;0);0) A1 Hücresi Pazartesi Salı Çarşamba Perşembe Cuma Cumartesi...
  4. coook

    (ÇÖZÜLDÜ)Excel'de dolu hücreye formülle tarih ekleme

    Yazı ile dolu bir hücrenin arasında geçen bir tarihi, başka bir hücreden formülle çekip eklemek istiyorum. Nasıl yapabilirim?
  5. muhalif33

    Excel Formül Yardım?

    Arkadaşlar, ekteki excel çizelgesinde, A sütunundaki sıralı isimleri, B sütununda 6'şar satır boşluk olacak şekilde nasıl sıralayabiliriz. Yeni isimler eklendikçe 6 satır boşluk şeklinde devam etmesi gerekir. Yardımcı olursanız memnun olurum.
  6. sinanuzun

    Excel Farklı sayfalardaki satır ve sutun genişliklerinin ilk sayfadaki gibi otomatik ayarlanması

    Arkadaşlar şöyle ilginç bir sorum var. Bir excel dosyası içinde alt taraftaki sayfa sekmesinden açılmış 30 farklı sayfam var ve ilk sayfadaki tablom diğer sayfalarla aynı. Ben İlk sayfadaki tablodaki satır ve sutunlarla alakalı değişikliğin diğer 30 sayfayada otomatik yansımasını istiyorsam...
  7. cronos23

    EXCEL Yardım

    Değerli hocalarım, elimizde bulunan excel dosyasında hücrelerde farklı değerler var ve bu değerler ardışık değil; şöyleki değerler A1,C1,E1,G1... gibi arada birer boş hücre olacak şekilde devam ediyor. Ben bu hücrelerden en küçük 2. değeri buldurmak istiyorum. Bunu nasıl yapabilirim. Şimdiden...
  8. K

    Çift taraflı baskı

    Word veya excelde çift taraflı kart tasarımı yapmam gerekli. Çıktı alırken ön ve arka sayfa arasında azda olsa kayma oluyor. Kenar çizgileri üst üste getirmenin kolay yolu var mıdır?
  9. D

    Excel Formül Yardımı (Veri Çağırma)

    Merhaba sayın hocalarım, excelde bir formüle ihtiyacım var ama bir türlü üstesinden gelemedim. Yardımcı olursanız çok sevinirim. Örneğin; A1 hücresine Ahmet yazdığımda B1 hücresine "x" sayısı C1 hücresine "y" sayısı gelsin bunlar geldikten sonra D1 hücresine manuel olarak gireceğim...
  10. alibaba37

    Excel Çalışma Yaprağı

    Merhabalar Sınav Öncesi hazırladığım excel çalışma yaprağını paylaşmak istedim arkadaşlar. Değerli yorumlarınızla katkıda bulunursanız memnun olurum faydalı olması dileğiyle...
  11. zodiac

    Excel Eğer Etkinliği

    Merhaba arkadaşlar, EĞER ve İÇİÇE EĞER konularını öğrencilerin daha iyi anlaması için basit bir etkinlik hazırladım. Bu siteden çok faydalandım, umarım birilerine de yararlı olur. Eksik noktalar varsa veya eklemek istedikleriniz olursa yazarsanız daha da geliştirme imkanı olur. DOCX ve PDF...
  12. s_kajmeran

    Excel veri sıralarken formüller değişmiyor

    Excelde düşey ara ile bir kaç sayfadan veri alıyorum ve aldığım bu verilerin ortalamasını alıyorum. sayfalar şu şekilde deneme1-deneme2-deneme3-Genel liste Genel liste sayfası no-adı-deneme1 verisi-deneme2 verisi-deneme3 verisi-ortalama deneme1 verisi-deneme2verisi yazan hücrelere...
  13. DotCom

    Excel,makro,kenarlık ve koşullu biçimlendirme?

    Merhaba, Ekte gibi bir tablomuz var. Kenarlık ve koşullu biçimlendirme yaptırmayı deniyorum. Koşul olarak şubedeki öğrenci sayısı 30'dan küçük ise şube adı ve öğrenci sayısı hücrelerinin dolgu rengi değişiyor. Kenarlık olarak okul adı hizasında son şubeye kadar olan hücrelerin iç...
  14. s_kajmeran

    Öğrenci telefonlarını sisteme girme

    E-okul öğrenci telefon numaraları genelde eski, hatalı veya yok. Bunları düzeltmek istiyoruz. Öğretmenler öğrenciden bilgileri topladı Okul no-Adı soyadı-anne tlf-babatlf Diye Excel verilerimiz oluştu. Bunları E-okul sistemine kaydetmek istiyoruz. Bunla ilgili Excel VBA bilen bir arkadaş...
  15. acipinarli

    Excel sütuna göre dosya kopyalama

    Herkese iyi günler. Excelde bir sütunda 253 tane kimlik numarası var. Bir klasörde de bu kimlik numaralarına ve başka numaralara ait 900 küsür pdf dosyası var. Yapmak istediğimiz şey klasördeki pdf dosyalarınının içinden sütundaki kimlik numarası ile tutanları bir klasöre kopyalamak. Yardımcı...
  16. yuci81

    Bilgisayar Lab için etiket

    15 adet bilgisayar için excelde hazırlanmıştır. 15'er tane etiket ve geriye kalan boş sayfayı değerlendirmek için boş etiketler, yedek kullanma amacıyla, sayfa etikete basılacağından ziyan olmasın diye düşünülmüştür. Ben bilgisayara, monitöre ve sandalyeye yapıştıracağım için üçer tane...
  17. A

    Kulüp dağılım çizelgesi oluşturma

    Herkese merhaba okulumuzda 11 kulüp var öğrencilerin birini seçmesi gerekiyor kulübe katılabilecek maksimum öğrenci sayısı 15 öğrenci öncelik sırasına göre 3 adet adet kulüp yazıyor birinci olmaz ise ikinci, ikinci olmaz ise üçüncü kulübe girmesi gerek ve hiç seçim yapmamış öğrenciler var...
  18. Y

    Excel bağımsız değerlerin sayısını bulma

    Merhaba arkadaşlar. Bi Excel listesinde 2 bağımsız değerin sayısını bulmak istiyorum ama bir türlü yapamadım. Örneğin listede D ve DC yazan iki değerin toplam sayısı nasıl hesaplanır? Eğersay sadece bir değeri sayıyor. Çokeğersay bağımlı birden fazla değerin sayısını veriyor. Başka bir formül...
  19. U

    Şekildeki grafiği nasıl yaparım?

    Arkadaşlar herkese iyi akşamlar diliyorum. Verilerimi (yaş, cinsiyet, eğitim durumu, deneyim ...) resimde olduğu gibi tek bir grafikte oluşturmak istiyorum. Bunu nasıl yapabilirim? Şimdiden teşekkürler
  20. E

    2021-2022 Excel Egzersiz Şablonu Olan Var mı?

    Bu yıla ait hafta içi 2+2+2 saatlik şablon hazırlayan var mı arkadaşlar? Paylaşırsanız sevinirim.
Üst