Virüs Ses Sürücüsünü Bozar Mı?

Kodla Büyü

yasarsahbaz

Hiperaktif Üye
Hiperaktif
Mesajlar
3,252
Laboratuardaki ana bilgisayarda virüs olduğunu düşünüyorum. Bilgisayarı açtıktan birkaç saat sonra başlat çubuğu falan windows klasik görünümüne bürünüyor(sistemi hızlandırmak için kullanılan görünüme), sonra winamptan müzik dinleyeyim deseniz bi bakıyorsunuz ki ses kartı yüklü değil hatası veriyor. Video vs. açarken de durum bu, ses sürücüsü bozulmuş diyor. Aygıt yöneticisini açtığınızda devre dışı olan ya da yüklenmemiş sürücü yok. Ses kartını tekrar yüklemeyi denedim ama çare olmadı. Format atasım yok :D Restart çekince müzik video sesleri çalışıyor kısa bir süreliğine. Birçok antivirüs programıyla taradım temizledim. Ufak tefek malware falan çıktı, temizledim ama durum aynı. Çözüm önerileriniz nelerdir?
 
donanımsal bir hata var mı?yoksa driverin son sürümünü bulup kurmaya çalışın.bu arada codec sıkıntısıda olma ihtimali var.
 
Benim başıma geldi ..virusten kaynaklanıyor...Ağ bağlantılarını kesip ,imajlardan tüm labı ,varsa eğer bağlı diğer bilgisayarları tkrar kurarak çözüm bulabildim...Eğer ağ bağlantısı varsa ağdan hemen bulaşıyor bu yüzden sadece bir bilgisayara format atmanın anlamı olmuyor...
 
transistor' Alıntı:
Benim başıma geldi ..virusten kaynaklanıyor...Ağ bağlantılarını kesip ,imajlardan tüm labı ,varsa eğer bağlı diğer bilgisayarları tekrar kurarak çözüm bulabildim...Eğer ağ bağlantısı varsa ağdan hemen bulaşıyor bu yüzden sadece bir bilgisayara format atmanın anlamı olmuyor...
 
Geri
Üst