Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama
Yeni Konu Aç
Yeni Konu Aç

Python ile ilgili bir sorun...???

Konu, 'Python Programlama' kısmında diemoss tarafından paylaşıldı.


Etiketler:
  1. diemoss

    diemoss Aktif Üye

    Kayıt:
    5 Ekim 2009
    Mesajlar:
    105
    Beğeni:
    2
    Arkadaşlar, BT sınıfında tüm bilgisayarlara Python yükledim. Fakat bazı bilgisayarlarda IDLE ' ı açmak istediğimde " IDLE's subprocess didn't make connection. Either IDLE can't start a subprocess or personal firewall software is blocking the connection" diye bir hata mesajı alıyorum. Windows'un güvenlik duvarını kaldırdım, herhangi bir antivirüs programı yüklü değil. Internetten araştırdım bir sonuç alamadım. Ne yapmam gerektiğine dair bir fikri olan var mı? Şimdiden teşekkür ederim .
     
  2. erkman_07450

    erkman_07450 Site Gezgini

    Kayıt:
    2 Ekim 2007
    Mesajlar:
    49
    Beğeni:
    8
    Hangi sürümü yüklediyseniz bilmiyorum ama bence farklı bir sürüm deneyiniz.
     
  3. diemoss

    diemoss Aktif Üye

    Kayıt:
    5 Ekim 2009
    Mesajlar:
    105
    Beğeni:
    2
    Python 3.4 , makineler XP
     
  4. erkman_07450

    erkman_07450 Site Gezgini

    Kayıt:
    2 Ekim 2007
    Mesajlar:
    49
    Beğeni:
    8
    2,7 sürümünü yükleyin hocam.
     
  5. diemoss

    diemoss Aktif Üye

    Kayıt:
    5 Ekim 2009
    Mesajlar:
    105
    Beğeni:
    2
    Hocam dediğinizi yaptım ama gene aynı hata mesajı çıktı.
     
  6. miraz

    miraz Seçkin Üye Seçkin Üye

    Kayıt:
    30 Mart 2007
    Mesajlar:
    512
    Beğeni:
    119
    Son düzenleme: 14 Aralık 2017
  7. kaya23

    kaya23 Seçkin Üye Seçkin Üye

    Kayıt:
    28 Kasım 2010
    Mesajlar:
    277
    Beğeni:
    121
    güvenlik duvarı ve antivirüs ayarlarını kontrol ettiniz mi hocam
     
  8. baron38

    baron38 Seçkin Üye Seçkin Üye

    Kayıt:
    3 Mart 2008
    Mesajlar:
    311
    Beğeni:
    9
    indirdim ama win 10'da çalışmadı. sebebi ne olaki?
     

    Ekli Dosyalar:

  9. diemoss

    diemoss Aktif Üye

    Kayıt:
    5 Ekim 2009
    Mesajlar:
    105
    Beğeni:
    2
    baron38 hocamın aynısı bende de oldu. Güvenlik duvarını iptal etmiştim zaten hocam,antivirüs programı yüklü değil zaten. Bence ince bir ayar var sanki ama çözemiyorum.
     
  10. miraz

    miraz Seçkin Üye Seçkin Üye

    Kayıt:
    30 Mart 2007
    Mesajlar:
    512
    Beğeni:
    119
    Tekrar yükledim hocam. Exe uzantılı olanı indirip istediğiniz dizine kurabilirsiniz. Ya da Portable olarak ziplenmiş klasörü indirerek direkt kullanabilirsiniz.
    https://goo.gl/2J1UWo
     
    semihas bunu beğendi.
  11. diemoss

    diemoss Aktif Üye

    Kayıt:
    5 Ekim 2009
    Mesajlar:
    105
    Beğeni:
    2
    Miraz hocam IDLE gene aynı hatayı verdi ama PYScript ile sorunu çözdük gibi gözüküyor. Çok teşekkür ederim.
     
    semihas bunu beğendi.
  12. btnotlari

    btnotlari Süper Üye Süper Üye

    Kayıt:
    29 Mayıs 2012
    Mesajlar:
    2.149
    Beğeni:
    34
  13. semihas

    semihas Site Gezgini

    Kayıt:
    7 Kasım 2017
    Mesajlar:
    62
    Beğeni:
    2

Sayfayı Paylaş /bbnetsosyal