Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

netsupport kurulduktan sonra????

Konu, 'Windows İşletim Sistemleri, Sorunlar ve Çözümler' kısmında dimrak tarafından paylaşıldı.


Sayfayı Paylaş /bbnetsosyal

  1. dimrak

    dimrak Aktif Üye

    Kayıt:
    7 Eylül 2007
    Mesajlar:
    136
    Beğeni:
    0
    totul ve student kurdum fakat ne öğrenci bilgisayarı bir sınıfa eklenebiliyorum nede öğretmen shiç bir clint göremiyor
    tcp/ıp leri değiştirilher ikisinide ıpx ve netbios olarak denedim yine olmadı her bilgisayar çalışma grubunda ve ağda birbirlerini görüyorlar.
    bunu düzgün resimli bir anlatımı yokk mu arkadaşlar belki bir puf noktasını kaçırıyoruzdur.
     
  2. cogullu

    cogullu Seçkin Üye Seçkin Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    719
    Beğeni:
    0
    ana bilgisayara tutor diğer bilgisayarlara student kurduktan sonra bütün bilgisayarlarda aşağıdaki işlemleri yapın:
    IPX/SPX Kurmak: Başlat/Ayarlar/Ağ Bağlantıları/Yerel Ağ Bağlantısına Sağ Tıkla/Özellikler/Yükle/İletişim Kuralı/Ekle/IPX-SPX NetBios uyumlu falan filan ok diyerek pencereleri kapatın ve bilgisayarınıza IPX/SPX protokolünü kurun. daha sonra yine bütün bilgisayarlarda netsupportun ağ menüsünden bağlantı ayarlarını IPX/SPX yapın
     
  3. dimrak

    dimrak Aktif Üye

    Kayıt:
    7 Eylül 2007
    Mesajlar:
    136
    Beğeni:
    0
    ok halletttim teşekürler
     
  4. casper

    casper Aktif Üye

    Kayıt:
    17 Temmuz 2007
    Mesajlar:
    171
    Beğeni:
    0
    Ben de de aynı sorun var.IPX/SPX ayarlarını da dediğiniz şekilde yaptım ama olmadı.Test ettim benden IPX numurası istedi.yardımlarınızı bekliyorum
     
  5. cogullu

    cogullu Seçkin Üye Seçkin Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    719
    Beğeni:
    0
    sizden numara istrediğine göre ağ ayarlarını tam yapamamışsınız
     
  6. ilkbaharsu

    ilkbaharsu Aktif Üye

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    132
    Beğeni:
    1
    Bende dimrak'la aynı sorunu yaşadım. Cogullu'nun dediklerini yaptım, sorun çözüldü. Teşekkürler Cogullu..
     
  7. bogrt

    bogrt Seçkin Üye Seçkin Üye

    Kayıt:
    5 Temmuz 2007
    Mesajlar:
    346
    Beğeni:
    0
    ah netsupport ah.. öldüreceksin beni..

    aynı şey benim başıma da geldi, ben de çaresizlikten tekrar tcp/ip ye döndüm.
    demiş ama daha ne ayar yapabilirim ki, anlamadım.. herşey düzgün gözüküyo. ipx için ayrı bişey daha mı yapmam gerekiyo yoksa? (iletişim kuralı ipx protokolünü başta yuklemiştim)
    yardımcı olursanız çok sevinirim..
    kaç haftadır bi oturtturamadım şu netsupport işini..
    gerçekten güzel program ama, ben hala bazı özelliklerini kullanamıyorum:
    -restricted url kısmına mesela "www.youtube.com" ekliyorum ama öğrenciler yine de bu siteye girebiliyor.
    -bi öğrenci üzerine çift tıklayıp onu izlemeye başladığımda onun masaüstü düz renge(mavi) dönüşüyor. yani öğrenci izlendiğinin farkında oluyor. bir de ben izlemeyi bıraksam (o öğrenciyi izleme penceresini kapatsam) bile o öğrencinin masaüztü mavi kalıyor. bu izleme işini nasıl farkettirmeden yapabilirim?..
    - power on/off komutunu verdiğimde 15 bilgisayardan sadece bikaçı dediğimi yapıyor. diğerleri donup kalıyor. yani komutum tümüne işlemiyor :( (hala tcp/ip kullandığımdan mı acaba)
    teşekkürler..
     
  8. cogullu

    cogullu Seçkin Üye Seçkin Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    719
    Beğeni:
    0
    1)ipx/spx protokolünü bütün bilgisayarlara yükleyin
    2)bütün bilgisayarlarda net support bağlantı ayarlarından ipx/spx protokolünü seçim ve teste basın bir sorun varsa zaten test sonucunda anlarsınız, sorun varsa protokolü tekrar kurmayı deneyin, bu arada bu anlattıklarım XP içindir vistada IPX/SPX yok...
    restricted url işlevi işe yaramıyor boşuna denemeeyin, kontrol ettiğiniz öğrencinin ekranının mavi olması ayarlardan düzeltilebiliyor ama şimdi tam hatırlayamadım. power on/off komutu öğrenciler bir iş yaptıklarında(mesela word açıksa) işe yaramayabiliyor. inşallah ilerki versiyonlarda bu sorunlar kaldırılır.
     
  9. tekniks

    tekniks Site Gezgini

    Kayıt:
    16 Eylül 2007
    Mesajlar:
    49
    Beğeni:
    0
    Güvenlik duvarını kapatırsanız çalışacaktır
     
  10. bogrt

    bogrt Seçkin Üye Seçkin Üye

    Kayıt:
    5 Temmuz 2007
    Mesajlar:
    346
    Beğeni:
    0
    1) evet, ipx/spx tüm bilgisayarlarda kuruluydu
    2) "test" butonuna basıtığımda #1510 kodlu, conectivity succesfull gibi bişey çıkıyo başta, sonra da diyor ki ipx/spx network driver numaralarını gir diyor... :(
    evet, bunları xp'de denedim hep.
    demek restirected url boşuna.. ben de bu programı ilk kurduğumda en çok sevindiğim özelliklerinden birisiydi..
    evet,power of/on denemesi yaparken hepsinde acrobat reader açıklıydı.
    neyse yine de tüm cevaplar için çok teşekkür ediyorum cogullu.. beni aklımdaki çoğu soru işaretinden kurtardın..
    tekniks, sana da teşekkür ediyorum..(bu arada güvenlik duvarı kapalı zaten.)
     
  11. bogrt

    bogrt Seçkin Üye Seçkin Üye

    Kayıt:
    5 Temmuz 2007
    Mesajlar:
    346
    Beğeni:
    0
    <pardon>

    1) evet, ipx/spx tüm bilgisayarlarda kuruluydu
    2) "test" butonuna basıtığımda #1510 kodlu, conectivity succesfull gibi bişey çıkıyo başta, sonra da diyor ki ipx/spx network driver numaralarını gir diyor... :(
    evet, bunları xp'de denedim hep.
    demek restirected url boşuna.. ben de bu programı ilk kurduğumda en çok sevindiğim özelliklerinden birisiydi..
    evet,power of/on denemesi yaparken hepsinde acrobat reader açıklıydı.
    neyse yine de tüm cevaplar için çok teşekkür ediyorum cogullu.. beni aklımdaki çoğu soru işaretinden kurtardın..
    tekniks, sana da teşekkür ediyorum..(bu arada güvenlik duvarı kapalı zaten.)
     
  12. turan64

    turan64 Site Gezgini

    Kayıt:
    4 Nisan 2007
    Mesajlar:
    72
    Beğeni:
    0
    öğrenci bilgisayarları verdiğiniz herhangi bir komutu uygulamıyorsa o pc yi restart edince sorun çözülüyor.
     
  13. turan64

    turan64 Site Gezgini

    Kayıt:
    4 Nisan 2007
    Mesajlar:
    72
    Beğeni:
    0
    Re: ah netsupport ah.. öldüreceksin beni..


    bunu önlemek için
    wiev menüsü/current setings/wiev den walper i çentikleyin. tamam.
     
  14. bogrt

    bogrt Seçkin Üye Seçkin Üye

    Kayıt:
    5 Temmuz 2007
    Mesajlar:
    346
    Beğeni:
    0
    teşekkürler..
     
  15. eylence

    eylence Site Gezgini

    Kayıt:
    7 Ocak 2011
    Mesajlar:
    40
    Beğeni:
    0
    Hocam Bios ayarı yapmama rağmen kapalı pcleri açamıyorum neden dir acep?
     
Yüklüyor...

Sayfayı Paylaş /bbnetsosyal