Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

Format Atma Sorunu

Konu, 'BTS Destek' kısmında ernestososa tarafından paylaşıldı.


Etiketler:

Sayfayı Paylaş /bbnetsosyal

  1. ernestososa

    ernestososa Seçkin Üye Seçkin Üye

    Kayıt:
    14 Şubat 2015
    Mesajlar:
    774
    Beğeni:
    4
    Bir arkadaşın bilgisayarı açılmıyordu, format atarak sorunu çözeceğimi düşündüm ama format atamıyorum. Biostan flashı gösteriyorum, flashtan başlıyor ilerliyor ancak kurulum ekranı bir türlü gelmiyor. Win 10, Win 8, Win 7 ne denesem aynı sorunu verdi.

    Ne yapmam lazım?
     
  2. hiboz

    hiboz Seçkin Üye Seçkin Üye

    Kayıt:
    2 Haziran 2010
    Mesajlar:
    546
    Beğeni:
    51
    Bios ayarlarından secure boot ve uefi ayarlarına bir bakın. Değişip tekrar deneyin.
     
    ernestososa bunu beğendi.
  3. ernestososa

    ernestososa Seçkin Üye Seçkin Üye

    Kayıt:
    14 Şubat 2015
    Mesajlar:
    774
    Beğeni:
    4
    uefi pasif durumda, ben uefi olmayan bir usb hazırladım
     
  4. sellioğlu

    sellioğlu Aktif Üye

    Kayıt:
    22 Ağustos 2017
    Mesajlar:
    157
    Beğeni:
    23
    Hocam uefi ve legacy olanı seçin bir de, both yani. Olmadı farklı bir flash bellek ve farklı bir iso kullanın. Daha olmadı biosu default ayarlarına geri döndürün birde öyle deneyin. Daha daha olmadı :) biosun pilini çıkarın ve bi süre bekleyip tekrar takın ( tabi eğer pc ise). Birçok farklı nedenden yapıyor olabilir.
     
    ernestososa bunu beğendi.
  5. ernestososa

    ernestososa Seçkin Üye Seçkin Üye

    Kayıt:
    14 Şubat 2015
    Mesajlar:
    774
    Beğeni:
    4
    Uefi olanı da denedim, farklı isolar, hatta win 7 bile denedim, ramı çıkardım başka ram denedim, başka hdd denedim, bisou default yaptım. Olmuyor kafayı yedirecek.
     
  6. sellioğlu

    sellioğlu Aktif Üye

    Kayıt:
    22 Ağustos 2017
    Mesajlar:
    157
    Beğeni:
    23
    Anakartta çatlak olabilir. Bir keresinde başıma gelmişti, ancak büyüteçle görülebilen bir çatlaktı ama sıkıntı çıkaran oymuş, anakartı değiştirince düzelmişti.
     
    ernestososa bunu beğendi.
  7. yakuphan

    yakuphan Hiperaktif Üye Hiperaktif

    Kayıt:
    7 Nisan 2007
    Mesajlar:
    4.039
    Beğeni:
    271
    Ram bellek sorunu da olabilir. Mümkünse değiştirip deneyin.
     
  8. Akil Gündoğan

    Akil Gündoğan Üye

    Kayıt:
    11 Ağustos 2019
    Mesajlar:
    6
    Beğeni:
    0
    ISO orijinalliğine dikkat edin ve boot edilebilir şekilde yazıldığından emin olun.

    YUMI ile imaj yazdırmayı deneyin.
     
  9. aakcakaza

    aakcakaza Hiperaktif Üye Hiperaktif

    Kayıt:
    23 Eylül 2007
    Mesajlar:
    4.455
    Beğeni:
    35
    Optik sürücüden dene bir de istersen, yeni okulumdaki Bt sınıfımdaki makineler p4, usbden boot ediyor ama sistem kurdurmuyor dvd rom dan boot ettirdiğimde ise sorun yok
     

Sayfayı Paylaş /bbnetsosyal