Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

"Sınırlı Bağlantı Yada Bağlantı Yok" sorunu

Konu, 'Windows İşletim Sistemleri, Sorunlar ve Çözümler' kısmında miraz tarafından paylaşıldı.


Sayfayı Paylaş /bbnetsosyal

  1. miraz

    miraz Seçkin Üye Seçkin Üye

    Kayıt:
    30 Mart 2007
    Mesajlar:
    437
    Beğeni:
    4
    Arkadaşlar okulumdaki lab'ta bulunan bilgisayarlar bazen (1-2 ayda bir) internete ve yerel ağa bağlanamıyor ve görev çubuğunda "Sınırlı Bağlantı Yada Bağlantı Yok" uyarısı çıkıyor. 1-2 gün sonra kendiliğinden düzeliyor.

    Aşağıdaki işlemleri yaptığım halde bir sonuc alamadım ve sorunun kendi kendine düzelmesini bekledim maalesef herseferinde.

    * Görev çubuğundaki Bağlantıya sağtıklayıp - Onar
    * Modemi resetle , bilgisayarı resetle
    * IP numaralarını elle ver
    * Kabloyu değiştir


    saydığım bu işlemleri yapmama rağmen bilgisayarlar ip alamıyorlar. Ama o sırada idaredeki ve öğretmen odasındaki bilgisayarlar rahatlıkla internete girebiliyorlar. (İdari ve öğretmen odasındaki bilgisayar direkt modemden bağlantı alırken, lab'taki bilgisayarlar modemden gelen bağlatının verildiği switch üzerinden bağlantıyı paylaşıyorlar)

    Sorunun nereden kaynaklandığını ve çözümünü biliyorsanız yardımlarınızı bekliyorum.

     
  2. ghost

    ghost Site Admin Yetkili Kişi

    Kayıt:
    26 Ocak 2007
    Mesajlar:
    737
    Beğeni:
    42
    Hocam bilgisayarınıza elle ip verdiyseniz böyle bir durumun olmaması gerekirdi..

    modeminizin dhcp ayarlarından kendiniz bir ip aralığı belirleyin,

    192.168.1.15 den 192.168.1.150 ye kadar gibi

    192.168.1.15 in altında ip verme...

    mesela 192.168.1.11 ip sini kullanma...15 ve üzeri ip leri kullan..

    sonra okuldaki tüm bilgisayarlara elle ip ver, eğer idareye elle ip verip laboratuara elle ip vermezsen, okula geldiğinde önce idarecilerin bilgisayarlarını aç sonra laboratuarı aç...Böylece diğer boş kalan ip ler laborutarda dağıtılacaktır.Önce lab açarsan idarenin ip sini lab daki bir bilgisayar ip boşta olduğu için alabilir ve daha sonra idareci bilgisayarı açtığında bu sorunu verir....

    .............

    Ama bunları zaten yapıyorum diyorsanız, ağda bulunan bilgisayarlardan birinde ya virüs vardır yada ağ sorunu yaşıyordur ve bu sorun tüm ağı etkiliyordur.Bu bilgisayarı bulmak lazım....mesela benim laborutarda 9. bilgisayarı açtığımda laborutuardaki internet gidiyor..Çok garip bir durum, ama öyle..

    Bir diğer olayda modem firmware update yapın.Modem ile ilgili sorun varsa güncelleme ile düzelme ihtimali var..(soruna bağlı).

    En son şunu söyleyim hocam..eğer bu olay 1-2 ayda başınıza geliyorsa ,fazla sık olmuyor demektir...Böyle bir sorun başınıza geldiğinde, modem switch lab., diğer bilgisayarlar herşeyi kapatın....Sonra hepsini sırayla yeniden açın...Sorun gidecektir ortadan..Aynı şey başıma çok geldi...Laboratuardaki tüm bilgisayarları kapatıp (şalteri kapatıp) tekrar açtığımda herşey normale dönüyor..Sadece switch ve modemi kapatmak yeterli gelmiyor bazen..


    Peki bu sorunlar neden oluyor: bence bu sorunlar düzgün yapılandırılmamış bir ağ sisteminden kaynaklanıyor..Mesela benim 24 lük switch 2000 yılında ihlas firması temin etmiş..ve Sorunların bir kısmının bu switchden kaynaklandığını düşünüyorum..Diğer bir konu ise modem...modem dost adında bişey..orjinal adını birara bulduydum ama geri unuttum...yani duyulmamış bir modem..Allahtan conexant chipset kullanıyor, ama sonuç olarak modemde iş yok.Bizim ağ kabloları ortada duman olmuş.kablolar hep birbirinin üstünde..Fazla gelen bölümler hep halka yapılmış..Yani hocam sistemi baştan yapılandırmak lazım...Ama kim uğraşacak.böyle kullanmaya devam diyelim..

    Umarım yardımcı olabilmişimdir..
     
  3. husnucolak

    husnucolak Üye

    Kayıt:
    27 Mart 2007
    Mesajlar:
    17
    Beğeni:
    0
    ağ kablosu takılı değil sürekli yanıp sönüyorsa

    arkadaşlar aynı sorun bende de vardı...

    lab ilk kurulumunda birkaç bilgisayar dışında ağda problem yoktu... bunlar da duvardaki network prizlerinden yada patch panelde kablolardandı...tamamı da otomatik ip alıyordu...

    ağda hepsi birbirini görüyor, olayı çözdüm derken (yaklaşık iki hafta sonra)... lab daki 3 ve 12. bilg. açtığımda switch ışıkları (boşta olan port ışıklarıda dahil) havai fişek gösterisi yapmaya başladılar... sonrası felaketti zaten... bir o bir bu bilg. derken ağdaki 8 bilg. iptal, ip alamadılar... daha doğrusu bi almaya çalışıyolar, bi ağ kablosu takılı değil, sürekli bir şekilde ama...anlaşılmaz bi durumdu...

    elle ip vermekte çözüm olmadı...

    en sonunda ağı altüst eden iki bilg. ethernet kartını farklı yapılandırdım (güç yönetimi ayarlarını kapattım ve link speed ayarlarınıda 10 Mbps/full dublex olarak değiştirdim)... sorun çözüldü...

    tekrar olurmu bilmiyorum ancak, okuduğum bir makalede topraklamanın ağ sorunlarının temel kaynağı olduğunu söylüyordu...( elektrik +,-,toprak hattı) laboratuvarlarınızın kaçak akım röleleri ile ilgili sıkıntılar yaşıyorsanız, bu uyarıyı dikkate alın derim...

    sorunsuz günler dilerim... kolay gelsin...
     
  4. gozde

    gozde Üye

    Kayıt:
    2 Nisan 2007
    Mesajlar:
    5
    Beğeni:
    0
    Aynı sorunu 1 haftadır ben de yaşıyorum. Nedenini anlayamamıştım. Bir dde benim bilgisayarım sabah internete giriyorsa öğleden sonra gidiyordu. İnternet gittiğinde 'Sınırlı bağlantı' hatasını veriyordu. Sorunu bugün bulduk sonunda. Duvardaki ağ girişinde sorun var. Çözüm olarak biz sağlam bir ağ girişine switch bağlayacağız. Çünkü kablo çekmek daha zahmetli. Umarım faydası olur.
     
  5. miraz

    miraz Seçkin Üye Seçkin Üye

    Kayıt:
    30 Mart 2007
    Mesajlar:
    437
    Beğeni:
    4
    Sorun switch'ten kaynaklanıyormuş, yeni bir switch problemi çözdü.

    Teşekkürler .
     
  6. flashmax

    flashmax Üye

    Kayıt:
    14 Şubat 2007
    Mesajlar:
    6
    Beğeni:
    0
    acizane

    Bahsi geçen hata söz konosu bilgisayarın veri alabilmesi fakat veri gönderememesi durumundan kaynaklanır.
    Her türlü "veri gönderilememe" durumları bu hatayı ortaya çıkarır
    1. Swich gümledi fakat bütün ayaklar gümlemedi o zaman doğrudan bağlantı yok der. fakat belirli ayaklardaki temassızlık veri gönderilememesine neden olabilir.
    2. Statik elektrik birikmesi de bu durumu ortaya çıkarır. Şöyleki elektrik yavaş yavaş boşalırken verileri bozar ve karşı bilgisayar veya modem verilerin doğrulanamamasından dolayı bağlantı sınırlaması yapar. (Bildiğim kadarıyla istemci bilgisyar aynı bilgiyi 3 kere gönderirir anamakina yada modem bu 3 bilgiyi karşılaştırır ve verilerin 3 üde bir birini tutuyorsa "veri alındı" mesajını istemci bilgisyara gönderir böylece istemci diğer paketleri yollamaya başlar)
    Sonuç
    Arkadaşın bilgisyarı haftalarca kaçak elektirkle yükleniyor ve bu elektrik veri paketlerini bozuyor sonrada bize kafayı yemek düşüyor. zamanla "deşarj olan" elektrik kaybolunca veriler düzeliyor veeeee ver elini bağlantı.
    (gariban sevineceği zaman eşeğini kaybeder sonrada bulurmuş) :)

    yapılacaklar
    elle yapılandırma yapılabilir fakat benzersiz İP adresi önemlidir
    bu arada DNS ayarlarını yapmazsanız yine bağlantı kuramazsınız.
    bu ayarlardan sonra bir kaç deneme yapın ve sonra elle yapılandırmayı kaldırıp otomatik İP isteyin düzeldiğini göreceksiniz.

    www.flashmax.org
     
  7. gozde

    gozde Üye

    Kayıt:
    2 Nisan 2007
    Mesajlar:
    5
    Beğeni:
    0
    Dediğinizi yaptım. Modem Zyxel marka. Channel ı 2 olarak ayarladım ama aynı sorun devam ediyor..Başka öneriniz var mı?
     
  8. samil

    samil Seçkin Üye Seçkin Üye

    Kayıt:
    9 Nisan 2007
    Mesajlar:
    388
    Beğeni:
    0
    Aynı sorun bendede var arkadaşlar. 2000 yılında kurulan 1. faz ihlas acer'ın kurdugu bilgi teknoloji sınıfını kullanıyorum hala. kablolar swich herşey birbirine girmiş bir durumda. Elle ip verdim herşeyi yaptım arada bir aynı sorun gene oluyor. tam olarak çözemedim.
     
  9. Hacker

    Hacker Seçkin Üye Seçkin Üye

    Kayıt:
    14 Şubat 2007
    Mesajlar:
    709
    Beğeni:
    0
    Vestel bilgisayarlardan bahsediyorsunuz sanırm. hocam bu yeni kurulan BT sınıflarınn ağ sistemleri çok sağlam çekilmesine rağmen elektrik tesisatları sorunlu. Elektrik tesisatı Labdaki pcleri çalıştırmaya yetmiyor. Bildiğiniz üzere CRT monitörlerin içerisinde bobin var ve bu bobin ilk monitörün açılışında yüksek akım çekiyor.

    ( Binalardaki asansörlerin motorlarıda bobin sargılı ve asansör ilk yol almaya başladığında aşır akım çeker evimizde elektrikli aletlerin özellikle sarı ampüllerin ışığından bunu çok rahat hissedebiliriz aynı onun gibi. Elektrik motorlarında yıldız üçgen yol verilrek bu yüklenme minimuma indirilir monitörlere de yıldız üçgen yolmu versek diye düşündüm bi an :) )

    Bunun önlemi alınmamış bundan dolayı aşırı yüklenme sırasında switch gibi hassas aygıtlar bundan etkileniyor statik elektirik topluyor. Sorunun temel kaynagı bu. Bunun basit çözümü pclerin baglı bulundugu sigorta ile switch in baglı bulundugu sigortayı ayırın. pcleri açtıktan sonra switch e elektrik verin. Yada imkanınız varsa kocaman tesisatın yükünü kaldıracak kapasitede bir kondansatör bulun laboratuarın elektrik tesisatına paralel baglayın yüklenmeyi önlesin. ama bu yöntemle çogunuzun ugrasmayacagını yada ugrasamayacagını düşünerek şimdilik makul çözüm switch e elektrigi sonradan vermek.
     
  10. turkicht

    turkicht Üye

    Kayıt:
    27 Şubat 2007
    Mesajlar:
    1
    Beğeni:
    0
    angry ip scanner kullanarak ; ip aralıklarını tarat;
    mesela 192 li ip numaralılar icin;
    ağ bağlantılarım; özellikler; tcp ip -- özellikler
    genel -- aşağıdaki ip dreslerini kullan;
    192.168.1.XXX
    255.255.255.0
    192.168.1.1(modem ip si)
    dns ;
    212.156.4.4
    212.156.4.1
    aynı şekilde modem ip 10 ile başlarsa; varsayılan ağ geçidi yerine modemin ip sini yaz kesin cozum olur
     
  11. keyloger

    keyloger Seçkin Üye Seçkin Üye

    Kayıt:
    11 Nisan 2007
    Mesajlar:
    948
    Beğeni:
    0
    bu sorun genelde abloda problem olduğunda olur ip adresi 169.xxx.xxx.xxx olarak alır ip yi.gerçi daha sebebi çok.swith sorunlu olabilir.modemde zyxel de ( DMZ portu) a takarsan kabloyu gene böyle bi sorun çıkartır.eternet kartı problemli olabilir.Aklıma gelen bunlar.kolay gelsin...
     
  12. keyloger

    keyloger Seçkin Üye Seçkin Üye

    Kayıt:
    11 Nisan 2007
    Mesajlar:
    948
    Beğeni:
    0
     
  13. nemesis

    nemesis Aktif Üye

    Kayıt:
    12 Nisan 2007
    Mesajlar:
    212
    Beğeni:
    11
    kullandığınız switch ip dağıtmıyordur. okuldaki TÜM pc.lere ip numarası verirseniz sorun çözülür...
     
  14. stak

    stak Site Gezgini

    Kayıt:
    8 Mayıs 2007
    Mesajlar:
    38
    Beğeni:
    0
    arkadaşlar aynı sorun bende de var. switche yada modeme kabloyu takınca bütün bilgisayarlara ait ışıklar yanıp sönmeye başlıyor hızlı hızlı ve diğer bilgisayarların da bağlantıları sınırlı sorunun veriyor. virüstendir diye format attım olmadı kabloyu değiştirdim olmadı. lütfen bi çözüm
     
  15. tt43

    tt43 Site Gezgini

    Kayıt:
    20 Mart 2007
    Mesajlar:
    36
    Beğeni:
    0
    Sınırlı Bağlantı

    Arkadaşlar herkesin az çok başına bu türden problemler gelmiş. Benin başıma da geldi. Nedeni genellikle modemden kaynaklanıyor. Modemi resetleyinde durum çözülüyor. Fakat bir seferinde de kablodan kaynaklanan sorunla karşılaştım. Fakat ilginç olanı jakları filan defalarca kontrol etmeme rağmen, "sınırlı bağlantı veya bağlantı yok" yazan ethernet kablosunu başka bir bilgisayarda denediğimde çalışıyordu. Bir de yine deneyerek sonucuna vardığım yada öyle sandığım bir durumu izah edeyim. Laboratuvarda önceleri IP adresleri, sıra ile ve elle verilmiş IP adresleri idi. Ben hepsini otomatik yaptım. Öğrenci bilgisayarları üzerindeki internetin gerçekten de hızlandığını farkettim. Yani bana göre IP çakışması riski olsa da "otomatik IP" vermek daha iyi gibi.
     
  16. caaan

    caaan Üye

    Kayıt:
    17 Mayıs 2007
    Mesajlar:
    1
    Beğeni:
    0
    ARKADAŞLAR HEPİNİZİN ELİNE SAĞLİK BEN YENİ ÜYE OLDUM BAYA İYİ VE KAİLTELİ BİR SİTEYMİŞ HEPİNİZE TEŞEKÜR EDERİM
     
  17. cogullu

    cogullu Seçkin Üye Seçkin Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    719
    Beğeni:
    0
    aynı sorunu bende yaşıyorum denilenlerin jepsini yapmama rağmen bir sonuç alamadım kafam kızacak yolacam modemin bütün kablolarını bilgisayarı netsupportla görebiliyorum ama bilgisayar hala sınırlı bağlantı uyarısı vermeye devam ediyor :cry:
     
  18. anticode78

    anticode78 Aktif Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    170
    Beğeni:
    0
    ÇOK ÖNEMLİ NOT
    ARKADAŞLAR DNS KISMINA MODEMI YAZIN SABIT DNS YAZARSANIZ BUNLAR DEĞİŞEBİLİR.
    ÖRNEK DNS 212... TTNETIN DNS YARIN BIRGUN DEĞISEBILIR.
    ÖRNEK DNS 192,,, MODEMIN IP ADRESI EN SAĞLIKLISI BU ŞEKILDE OLABILIR.
     
  19. JACKAL-XXX

    JACKAL-XXX Üye

    Kayıt:
    31 Mayıs 2007
    Mesajlar:
    14
    Beğeni:
    0
    IP ÇAKISMASINDAN DA OLUYOR. MEB TE MODEMLER STANDART ZyXEL MARKA. AYARLAR MENÜSÜNDEN DHPC KISMINA GİR VE DDEFAULT AYARI 32 IP NUMARASI İÇİNDİR. BUNU TOPLAM KAÇ BİLGİSAYARIN VARSA 2 VEYA 3 KATI DEĞER GİREREK DEĞİŞTİR. UMARIM FAYDASI OLUR
     
  20. ghost

    ghost Site Admin Yetkili Kişi

    Kayıt:
    26 Ocak 2007
    Mesajlar:
    737
    Beğeni:
    42
    jackal kardeş mebde 1001 türlü modem var, aslında tek modem olsa bizim için daha iyi olur.paylaşımlarla sorun daha çabuk çözülür..zyxel de mevcut dost gvc de kendi imkanlarıyla alanalar dan d-link te var, us robotics te...söylediğin gibi ip aralığını genişletmek belki çözüm olur ama düzgün bir hatta bilgisayar sayısının 1 fazlası ip aralığı verseniz bile hat düzgün çalışacaktır.DHCP bu ayarlamayı yapmak için var zaten.
    sorun genelde hattaki bir bilgisayardan veya switchden kaynaklanmakta.sorunu olanlar umarım sorunlarını çözerler çünkü çok çok can sıkıcı bir durum, hattın sürekli hata vermesi.
     
  21. ertozkan

    ertozkan Site Gezgini

    Kayıt:
    9 Temmuz 2007
    Mesajlar:
    44
    Beğeni:
    0
    sorunlar muhtemelen switch kaynaklidir arkadaslar. sorun onda degil ise modemdedir.
     
  22. aliu_71

    aliu_71 Seçkin Üye Seçkin Üye

    Kayıt:
    6 Nisan 2007
    Mesajlar:
    448
    Beğeni:
    0
  23. metelf

    metelf Site Gezgini

    Kayıt:
    18 Ağustos 2007
    Mesajlar:
    96
    Beğeni:
    0
    bu sorun ip çakışmlarından dolayı oluşur. eğer labda sabit ip verilmiş bilgisayarlar varsa ve bu sabit ip ler modemede tanıtılmamışsa oluşur. moden doğru ip'yi verdiğini zannetsede ağda ip çakışması oluşur. çözüm
    1: ya bütün bilgisayarlara sabit ip vereceksin
    2: ya ya bütün bilgisayarlardaki sabit ip leri kaldıracaksın
     
  24. kesifci

    kesifci Üye

    Kayıt:
    13 Eylül 2007
    Mesajlar:
    26
    Beğeni:
    0
    arkadaşlar benimde şöyle bi sorunum var lab daki bütün bilgisayarlar internete giriyor sadece benimki girmiyor. otomatik ip adresi al dediğimde sınırlı bağlantı sorunu çıkıyor. elle ip verincede internete bağlanmıyor.. yadımcı olabilirseniz sevinirim..
     
  25. cogullu

    cogullu Seçkin Üye Seçkin Üye

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    719
    Beğeni:
    0
    başka kablo deneyin bence olmadı ethernet kartını falan kontrol edin oda olmadı bikaç gün bekleyin :D ben bikaç gün bekleyince düzelmişti :lol:
     
  26. gokcenlevent

    gokcenlevent Üye

    Kayıt:
    5 Eylül 2007
    Mesajlar:
    4
    Beğeni:
    0
    genel olarak labdaki hatta okuldaki hiç bir bilisayar internete bağlanmıyorsa ve muhtemel çözümleri denediyseniz birde telekomu arayın benim başımada çok kez bu sorun geldi her seferinde de telekomdan düzelttim modem hattan düşüyor çünkü
     
  27. mehlika43

    mehlika43 Aktif Üye

    Kayıt:
    28 Şubat 2007
    Mesajlar:
    115
    Beğeni:
    0
    Ben de aynı sorunu bt sınıfında yasıyorum. Lab ana bilgisayarda biliyorsunuz iki eternet kartı var. Lab ici olan elle ip verilmiş ve saglıklı bir sekilde calısıyor fakat ikinci internet icin olan ve modeme baglanması gereken de elle ip verilmiş ama okulun agını görmüyor ve internete baglanmıyor. sadece modeme baglanan baglantıya otomatik ıp dedigimde ise sınırlı baglantı hatası veriyor.
    ?????
     
  28. gizemkar

    gizemkar Seçkin Üye Seçkin Üye

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    944
    Beğeni:
    2
    arkadaşlar zaten bu sorunlarn switchden kaynaklandığı belli okuldaki bir bölüm bilgisyarlarda internet varda diğer grubta yoksa kesin switchtir sınırlı bağlantının sebebi yada modem
     
  29. unbreakable

    unbreakable Site Gezgini

    Kayıt:
    23 Eylül 2007
    Mesajlar:
    69
    Beğeni:
    0
    Arkadaşlar bu sorun daha birkaç gün önce başıma geldi.(Sınırlı bağlantı hatası). Çözümü ağdaki bilgisayarın birisinde bir virüs var ve bütün trafiği kitliyor.(80.port) Özelikle eski update li virüs programları varsa tesbit edin.Programı kaldırın.Nod 32 yi indirin.Tarayın.İnşallah sorun çözülür.İyi çalışmalar.
     
  30. bossman

    bossman Üye

    Kayıt:
    27 Eylül 2007
    Mesajlar:
    1
    Beğeni:
    0
    Merhabalar;
    Problemle karşılaştığınızda HUB'ın fişini çekin. 10 sn. sonra takın. problem hallolur
     
Yüklüyor...

Sayfayı Paylaş /bbnetsosyal