Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

NetSupport School Sürekli bağlantı kopuyor(ÇÖZÜLDÜ)

Konu, 'BTS Kontrol Programları -Netsupport, Netop vs.' kısmında hasari tarafından paylaşıldı.


Sayfayı Paylaş /bbnetsosyal

  1. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Arkadaşlar son bir aydır NetSupport School sürekli bağlantı kopuyor sizde de böyle bir sorun var mı?
    Ben fiber netten şüphe etmeye başladım öncesi hiçbir sıkıntımız yoktu ama son bir aydır bu sorun hortladı. Sizce sorun ne olabilir?
     
  2. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Re: NetSupport School Sürekli bağlantı kopuyor

    Cevap gelmedi ama sanırım sorunu çözdüm. Labda win 10 kurduğum bir bilgisayarım vardı zaman zaman güncelleme geliyordu bende güncelliyordum meğer son aldığı güncellemeler NetSupportun çalışmasına engel oluyormuş. Tüm labda NetSupportSchoolPro11.41.19 sürümü yüklü uyum sorunu olduğunu keşfettikten sonra(Bu halle uzun süre sorunsuz kullanmıştım) @denmark arkadaşımızın şurada paylaştığı sürümü (NetSupportSchool12.00.00.20) istemci olarak bu bilgisayara kurdum sorunu şimdilik aşmış gibiyim.
    Bu arada sadece o bilgisayarın bağlantısı değil tüm labın kilitlenmesine, tüm ağ bağlantının kopmasına neden oluyordu.
     
    poet ve murat agsu bunu beğendi.
  3. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Re: NetSupport School Sürekli bağlantı kopuyor

    Yeni bir çözüm yolu daha keşfettim arkadaşlar oda şöyle tüm laboratuardaki bilgisayarlarımın oda ismi "Lab" sorun win10 dan kaynaklandığı için bu bilgisayarın odasını ayırmaya karar verdim ve ona da diğer bilgisayarlarda ki sürüm olan NetSupportSchoolPro11.41.19 sürümünü yükleyip oda ismini "Lab1" yaptım ardından Netsupport bölümünden yeni sınıf tanımladım şöyle yeni>gözat modu tıklayıp burada sınıf ismini giriyorsunuz bende iki sınıf var Lab veya Lab1 gibi bir sınıf girdiğimde sadece ilgili sınıf bağlanıyor bende Lab ön eki ortak olduğu için Lab veya La girdiğimde tüm bilgisayarlara bağlanmış oluyor yani farklı iki odaya bağlanıyor "Lab" ve "Lab1" böylece sınıflar ayrı olduğundan bağlantı sorunu yaşamıyorsunuz.

    Paylaşmamda ki neden başkalarınında aynı sorunu yaşama olasılığıdır. Umarım faydalı olur.
     

    Ekli Dosyalar:

    • nss.jpg
      nss.jpg
      Boyut:
      285,9 KB
      Okunma:
      503
    mas1961 ve wake__up bunu beğendi.
  4. poet

    poet Üye

    Kayıt:
    12 Nisan 2007
    Mesajlar:
    1.376
    Beğeni:
    32
    Hasarı hocam ben de tüm güncellemeleri kapattigim halde nss 11de verim alamadim. Bilgisayarlara bağlanıyorum sorun yok. Sonra bağlantıyı sonlandirsam da 3 4 makine bağlı kalıyor kilitleniyor reset atmak gerekiyor . Sizce nss 12 mi kurmalı yoksa eski bir versiyon mu denemeli . Daha önce Windows 7 de netop 5 bile bundan iyiydi
     
  5. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Hocam sendeki sorun win10 olması nss 12 aktivasyon sorunu var hiç girişme. Tüm lab win10 değil mi?
     
  6. poet

    poet Üye

    Kayıt:
    12 Nisan 2007
    Mesajlar:
    1.376
    Beğeni:
    32
    Tüm lab Windows 10 64 bit. 8 GB ram 2 GB ekran kartı 7.nesil i 5 işlemci ama düzeni oturtamadik
     
  7. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Hocam aktivasyon sorunu olmayan nss12 olursa sorunun çözülür.
    Nss11 de de sorunu şöyle çözebilirsin;
    Nss istemcileri kurarken oda ismi atamışsındır eğer atamamışsan varsayılan "eval" dir bilgisayarındaki nss11 çalıştır oda ataması yap yeni oda gözattan ismi "eva" dikkat edersen "l" eksik bu şekilde oda ismi belirleyip bağlanmaya çalış muhtemelen sorun çözülecektir.
     
    wake__up bunu beğendi.
  8. poet

    poet Üye

    Kayıt:
    12 Nisan 2007
    Mesajlar:
    1.376
    Beğeni:
    32
    hocam ode isimleri aynıdır muhtemelen çünkü bağlanıyor. Ama anlatım bitince o pclerden çıkmıyor ve o pcler kilitleniyor. nss 12 bakayım en iyisi
     
  9. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.318
    Beğeni:
    868
    Hakan hocam sana farklı bir çözüm yolu önereceğim %99 sorunun çözülür.
    Birinci bilgisayardan başlayarak farklı oda ismi belirle her bir bilgisayara. Örneğin labda 20 Pc olsun oda isimlerini şöyle gir lab1,lab2,lab3,lab4.....lab20 sonra kendi bilgisayarında odayı şöyle belirle;
    yeni oda gözattan ismi "lab" oda ismi belirleyip bağlanmaya çalış muhtemelen sorun çözülecektir.
     
    wake__up bunu beğendi.
  10. sevays

    sevays Üye

    Kayıt:
    12 Kasım 2007
    Mesajlar:
    3
    Beğeni:
    0
    Ben deneme yaptım, öğrencilerin tabletlerine görüntüyü aktardım. Netsupportun uyumluluğunu windows 7 yaptım ve çalıştırdım. Böylece görüntü kopmadan ekranımı yansıttım.
     

Sayfayı Paylaş /bbnetsosyal