Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama
Yeni Konu Aç
Yeni Konu Aç

excel eğer formülü yardım

Konu, 'Ofis Programları ve Uygulamaları' kısmında bidene tarafından paylaşıldı.


  1. bidene

    bidene Süper Üye Süper Üye

    Kayıt:
    21 Temmuz 2014
    Mesajlar:
    2.478
    Beğeni:
    90
    merheabalar..
    şekildeki gibi cevapları karşılaştıracak formül hazırlamak istiyorum.
    formülü yazıyorum ve formülüm doğru çalışıyor. bunda sıkıntı yok.
    ancak formülü diğer hücrelere uygulayınca ilk hücredeki değer ne ise alttaki hücreler aynı değeri alıyor.
    doğru değer için her hücreyi seçip enter tuşuna basmam gerekiyor.
    özetle eğer formülü hücrelerin değerlerini ve değişen değerlerini otomatik olarak algılamıyor mu?
     

    Ekli Dosyalar:

  2. Mr.Spermata

    Mr.Spermata Süper Üye Süper Üye

    Kayıt:
    29 Mart 2012
    Mesajlar:
    1.304
    Beğeni:
    36
    hocam bunlar metin, tırnak işareti içinde karşılaştırma yapmayı deneyiniz.
     
  3. bidene

    bidene Süper Üye Süper Üye

    Kayıt:
    21 Temmuz 2014
    Mesajlar:
    2.478
    Beğeni:
    90
    Hocam tirnagi nerede kullanmaliyim.
    A B gibi cevaplar hucreye tirnak icinde mi yazilmali
     
  4. çepp

    çepp Site Gezgini

    Kayıt:
    11 Kasım 2011
    Mesajlar:
    67
    Beğeni:
    1
    =EĞER(B3=C3;"1";"0")

    hocam formül böyle olacak
    1 ve 0 çift tırnak içinde
     
  5. bidene

    bidene Süper Üye Süper Üye

    Kayıt:
    21 Temmuz 2014
    Mesajlar:
    2.478
    Beğeni:
    90
    maalesef hocam yine olmadı.
    ilk hücrenin değeri ne ise diğer hücrelerde yine aynı değeri alıyor.
    doğru sonuç için her hücreye çift tıklayıp enter tuşuna basmak gerekiyor.
     
  6. yasarsahbaz

    yasarsahbaz Hiperaktif Üye Hiperaktif

    Kayıt:
    22 Aralık 2010
    Mesajlar:
    3.142
    Beğeni:
    26
    =EĞER(B2=C2;1;0) formülünü D2 hücresine yapın.

    Ardından D3,D4,D5,D6,D7,D8..... olacak şekilde formülü kulağından tutup aşağıya doğru çekin.

    Ardından öğrencilerinizin cevaplarını girince 1 ve 0 diye değiştiğini göreceksiniz.

    Garanti olsun diye kendim Office 2010 ve Office 2013 ile denedim oldu.
     
  7. bidene

    bidene Süper Üye Süper Üye

    Kayıt:
    21 Temmuz 2014
    Mesajlar:
    2.478
    Beğeni:
    90
    hocam ben 2007 kullanıyorum olmuyor.
    birde 2010 da denerim birazdan
     
  8. Eslivya

    Eslivya Süper Üye Süper Üye

    Kayıt:
    24 Ekim 2009
    Mesajlar:
    1.275
    Beğeni:
    12
    Hocam olması lazım. Diğer satırlardaki formülü kontrol edin.
     
  9. karinca_52

    karinca_52 Hiperaktif Üye Hiperaktif

    Kayıt:
    27 Haziran 2007
    Mesajlar:
    10.544
    Beğeni:
    262
    =EĞER(B3=C3;1;0) Formül bu
     
  10. bidene

    bidene Süper Üye Süper Üye

    Kayıt:
    21 Temmuz 2014
    Mesajlar:
    2.478
    Beğeni:
    90
    teşekkürler değerli arkadaşlar. office 2010 da deneyince oldu.
    sorun 2007 den kaynaklanıyormuş
     

Sayfayı Paylaş /bbnetsosyal