Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

Engelden Kaçan Bluetooth Kontrollü Robot

Konu, 'Arduino' kısmında hasari tarafından paylaşıldı.


Etiketler:
  1. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Hocam ben @Linkleri Görebilmek İçin Giriş Yapın hocamın söylediği gibi 18650 piller kullanıyorum öğrencilerim içinde bu pillerden tedarik ettim her birine ikişer tane verdim bugünde pil kutusu yapmayı öğreteceğim. Yapabilirsem sizin için video çekmeye çalışacağım. Lipo pil kullanmadığımdan öneride bulunamayacağım.
     
    profnanis bunu beğendi.
  2. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    hocam senin listeye bakarak L298N motor sürücü aldım ama
    bunu almam gerekiyormuş.

    ben şunu aldım
     
  3. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    acaba aynı işi görürler mi
     
  4. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Evet işini görür ama biraz zorlar şurada anlatılmış.
    Linkleri Görebilmek İçin Giriş Yapın
     
  5. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    sağol hocam ben de oradan bakıp deniyordum. çalışınca yazarım
     
  6. profnanis

    profnanis Aktif Üye

    Kayıt:
    10 Eylül 2009
    Mesajlar:
    199
    Beğeni:
    3
    Hocam çok memnun olurum.
     
  7. ucamus

    ucamus Süper Üye Süper Üye

    Kayıt:
    18 Kasım 2010
    Mesajlar:
    1.391
    Beğeni:
    29
    hocam bendeki sıkıntı da hc05 ile kontrollü araba yaptık. kornası,ledleri,kendi ekseni etrafında sağa sola dönme yapıyor lakin ne zaman android kontrol üzerinden ileri yada geri tuşuna bazsam bağlantı kopuyor
     
  8. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Hocam aynı gün eklemiştim yazmayı unutmuşum. :)
    Linkleri Görebilmek İçin Giriş Yapın
     
  9. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    HC05 Modülünü kaç volta bağladınız?
     
  10. ucamus

    ucamus Süper Üye Süper Üye

    Kayıt:
    18 Kasım 2010
    Mesajlar:
    1.391
    Beğeni:
    29
    5 volt hocam
     
  11. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Hocam 3.3 v ile de dener misiniz bazen doğru voltajı vermeyince kararsız çalışıyorlar. Eğer sorun olursa tekrar 5v takarsınız.
     
  12. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Kabloları biraz derledim toparladım aracımın son hali.

    IMG_20180418_234823.jpg IMG_20180418_234902.jpg IMG_20180418_235232.jpg IMG_20180418_235238.jpg IMG_20180418_235256.jpg IMG_20180418_235342.jpg
     
    eras63 bunu beğendi.
  13. techturch

    techturch Site Gezgini

    Kayıt:
    26 Eylül 2010
    Mesajlar:
    65
    Beğeni:
    8
    Piller kaç Volt hocam?
     
  14. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Hocam her pil 3.7 volt iki pili seri bağlayınca toplam yaklaşık değer 7.7 volta çıkıyor.
     
    techturch bunu beğendi.
  15. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    hocam ben aynı şekilde yaptım ama hiç kıpırdamıyor, sadece arduinonun on ışığı yanıyor
     
  16. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    9 voltluk pil ile deneyince de led ler yanıp sönüyor, anlamadım bir türlü
     
  17. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Önce bluetooth telefona tanıtmalısınız ardından programı çalıştırıp kullanmalısınız ayrıca bir çok kişi modülü yanlış takıyor RX pini TX, TX pini ise RX pinine takılmalı.
     
  18. hasari

    hasari Hiperaktif Üye Hiperaktif

    Kayıt:
    3 Eylül 2007
    Mesajlar:
    12.401
    Beğeni:
    951
    Bir yerlerde bağlantılarda hata yapmış olmalısınız.
     
  19. spring

    spring Seçkin Üye Seçkin Üye

    Kayıt:
    18 Ekim 2007
    Mesajlar:
    901
    Beğeni:
    2
    TAKİP TEBRİKLER
     
  20. deltoro

    deltoro Aktif Üye

    Kayıt:
    11 Şubat 2008
    Mesajlar:
    178
    Beğeni:
    9
    bağlantıları kontrol ettim, hata yok, bluetooth hc06 telefona tanıttım. araba kıpırdamıyor ama, mesafe sensörleri ve ledler doğru çalışıyor.ortadakinin önünü kapatınca arkadaki kırmızılar yanıyor, sağdakini kapatınca sol arkadaki, soldakinde sağ arkadaki yanıp sönüyor sürekli, ama tekerlekler dönmüyor, motor sürücü kartı mı bozuk acaba
     

Sayfayı Paylaş /bbnetsosyal