Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama
Yeni Konu Aç
Yeni Konu Aç

BT Sınıfındaki bazı bilgisayarların internete girmeme sorunu

Konu, 'BT Sınıfı | Teknik Konular, Sorunlar ve Çözümler' kısmında safran tarafından paylaşıldı.


Etiketler:
  1. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    Merhaba arkadaşlar okulun BT sınıfındaki bazı bilgisayarlar internete girmiyor. Hepsinin özellikleri aynı olmasına rağmen (i3 6 Gb Ram) 5 bilgisayar internete bazen girmiyor. Özellikle tüm bilgisayarlar açıkken bu sorun oluyor. Windows 7 kurulu iken yapıyordu.Windows 10 kurdum yine devam ediyor. Dedim switch yapıyordur uçları değiştirdim. Aynı bilgisayarlar yine aynı sorunla devam ediyor. Ethernetten olabilir dedim. Harici wifi kart taktım yine sorunu çözemedim.
     
  2. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    El ile IP numarası verip denediniz mi hocam?
     
  3. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    deniyorum ama sonuç yine aynı
     
  4. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    Modeme ping atabiliyor musunuz peki?
     
  5. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    intenete giriyor ama hiç bir yeri açmıyor. 5-6 kez yenileme ile falan zorla yavaş açıyor veya açmıyor. Bağlantı sorunu görünmüyor
     
  6. HBV

    HBV Seçkin Üye Seçkin Üye

    Kayıt:
    21 Haziran 2013
    Mesajlar:
    427
    Beğeni:
    99
    Kablodandır kontrol ettiniz mi
     
  7. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    ping -t modemip çıktısı nasıl hocam?
     
  8. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    Normalde çalışıyor ama sınıf komple internete girdiğinde bu sorun oluyor. Az sonra ders var deneyip paylaşırım.
     
  9. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    kabloları değiştirdim. Bilgisayarların yerlerini değiştirdim sorun aynı. Hatta wireless taktım onla bağlanıyorum modeme direk yine aynı sorun devam ediyor. Kablo söküp takınca anlık giriyor. 5 sn sonra yine internette sorun oluyor
     
  10. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
  11. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    Hocam stabil değil farketmişsinizdir. İç ağdan kaynaklı bir problem var gibi. Ping süresi sıklıkla 1ms altında oluyor. Zaman aşımları hiç olmuyor ya da çok çok az oluyor genelde. Ağınızı yoran, ağ trafiği arttıran bir şey var sanki. Bir virüs bile olabilir.

    Şöyle gidebiliriz:

    • Ağ ile ile ilgili herhangi bir değişiklik yapıldı mı son zamanlarda? Farklı bir switch/modem/AP takıldı mı? Ağ geçidi IP numaralarında karışma/benzerlik olabilir.
    • Modem ve APlerin iç ip dağıtım listelerini arayüzlerine girip inceleyelim. Kaç adet PC/telefon/cihaz var.
    • El ile IP numarasını denemişsiniz. Diğer bilgisayarlardan otomatik IP alan varsa modem IP havuz aralığı yeterli mi diye kontrol etmekte fayda var.
    • Switchlere gelen kablolara da bakmak lazım. Bazen aynı kablonun 2 ucunun aynı switche takıldığı bile olabiliyor.
    • İşletim sistemini değiştirip denemişsiniz. Ancak ben böyle durumlarda genelde bilgisayarı canlı linux ile açıp problemin işletim sisteminden bağımsız olup olmadığını kontrol ediyorum.
    • Sorun devam ediyorsa diğer bilgisayarları tek tek açıp sorunun hangi bilgisayarı açınca (hangi pc ağa dahil olunca) kaynaklandığını bulmaya çalışalım. Gerekirse ağ kablolarını bilgisayarlardan çıkararak deneyelim.
     
  12. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    Cevabınız için çok teşekkür ederim. Bilgisayarların hepsi aynı özellikli ve aynı imaj kurulu.Ağı yoran bir pc yi deneyeceğim. Normalde bilgisayarları tek tek açtığımda herhangi bir sorun olmuyor.
     
  13. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    Ama merak ettiğiö konu neden sadece bu bilgisayarlar sorun yaşıyor?
     
  14. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    Hocam ağ ile ilgili herhangi bir problemin olmadığını doğrulamamız gerekir öncelikle. Belki PClerde sorun yok. Modem veya switch/AP ayarları ile ilgili olabilir. Çünkü bilgisayarlar Mac/IP adresleri ile iletişim kuruyor. Aşama aşama gitmekte fayda var. Önceki mesajda yazdıklarımızı test edip duruma bakalım.

    Ağ ayarlarında sorun yoksa, kablolar vs de problem yok ise sorunlu bilgisayarlar wireshark vb ağ izleme araçları ile izlenebilir. Ama bu son aşama olmalı bence. Kesinlikle sorun PC kaynaklı ise.
     
  15. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    Ağ ile ilgili herhangi bir değişiklik yapılmadı
    modem ve AP lerin iç dağıtım listesine baktım ama anormal bir durum göremedim. Gerçekten anlayamıyorum. Bu 5 bilgisayarı açtım bugün 3 ü açıkken 3 ü internete sorunsuz giriyor. 4. sünü açtığımda bağlantı yavaşlıyor. pingi sürelerinde sorun olmuyor. Arada timeout oluyor sadece ama nette hiçbir sayfa açılmıyor. 1 bilgisayarı kapatınca çözülüyor. çok sinir bozucu bir durum
     
  16. acipinarli

    acipinarli Süper Üye Süper Üye Seçkin Üye

    Kayıt:
    22 Mart 2008
    Mesajlar:
    1.407
    Beğeni:
    629
    Switchteki tüm kabloları söküp tek tek deneyin. Aynı sorunu yaşıyorduk. Hepsini söktüm tek tek takıp her bilgisayarı ilgili numarasına göre sıralayınca fazladan kablo çıktı. Bir tanesi kanala gidiyor ama ucu yoktu, birisi de kablonun diğer ucu tekrar switche bağlamışlar şeklinde idi. Ucu olmayan kabloyu kestim kanal içlerinde kaldı, diğerini de çıkartmış oldum ve sorun kalmadı. Tıkır tıkır çalıştı ağ ve İnternet.
     
  17. gglemas

    gglemas Site Gezgini

    Kayıt:
    9 Ocak 2018
    Mesajlar:
    66
    Beğeni:
    47
    https://www.rizonesoft.com/downloads/complete-internet-repair/

    bu programı indirin ve çalıştırın. Düzelecektir.. tavsiyem internete giren ve ya girmeyen tüm bilgisayarlarda bu programı çalıştırmanız. Ayrıca mümkünse hepsinin internet bağlantısını keserek yapınız. Virüs kaynaklı olduğu kesin
     
    Son düzenleme: 20 Mayıs 2022
  18. eduran

    eduran Aktif Üye

    Kayıt:
    22 Eylül 2007
    Mesajlar:
    209
    Beğeni:
    98
    Hocam o 4. bilgisayarı canlı linux ile açıp deneyebilir misiniz? Bu 5 PC iç IP dağıtım listelerinde var mı? Bir de o 5 bilgisayara el ile IP verip duruma bakalım.

    Çok ufak bir ihtimal ama bu 5 bilgisayarın network kartlarının mac adreslerinde aynı olan olabilir mi?
     
  19. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4
    hocam o çok küçük ihitmal gerçekleşmiş. Bu 5 bilgisayarın network kartlarının mac adresleri aynı imiş. Size bilgi vermek için yazmak istemiştim ama siz sorunu yazmışsınız. Çok teşekkür ederim. Bu kartların mac adreslerini düzeltince sorun da düzeldi. Yalnız wireless ile bağlanırken de aynı hatayı vermesi çok ilginçti şuan sorunsuz çalışıyor. ethernet MAC adresleri nasıl aynı oluyor gerçekten anlamış değilim
     
  20. safran

    safran Seçkin Üye Seçkin Üye

    Kayıt:
    26 Nisan 2007
    Mesajlar:
    312
    Beğeni:
    4

Sayfayı Paylaş /bbnetsosyal