Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

excel eğer formülünü case of gibi kullanmak

Konu, 'Ofis Programları ve Uygulamaları' kısmında serkanholep tarafından paylaşıldı.


Sayfayı Paylaş /bbnetsosyal

  1. serkanholep

    serkanholep Seçkin Üye Seçkin Üye

    Kayıt:
    14 Mayıs 2007
    Mesajlar:
    739
    Beğeni:
    6
    yapmak istediğim a1 1 ve b1 1 ise A yaz,a1 1 ise b1 2 ise B yaz ......
    sonra a1 2 ve b1 1 ise X yaz a1 2 ve b1 2 ise V yaz ....
    .
    .
    .
    .

    şeklinde devam edecek ama çok formül oluyor

    a1 1 ise yi yazdıktan sonra b1 1 ise A b1 2 ise B ......şeklinde kısaltmak
     
  2. omd

    omd Hiperaktif Üye Hiperaktif

    Kayıt:
    19 Nisan 2007
    Mesajlar:
    4.994
    Beğeni:
    83
    Kod:
    =EĞER(A1=1;EĞER(B1=1;"A";EĞER(B1=2;"B")))
     
  3. serkanholep

    serkanholep Seçkin Üye Seçkin Üye

    Kayıt:
    14 Mayıs 2007
    Mesajlar:
    739
    Beğeni:
    6
    =DÜŞEYARA(B8&"-"&C8;Net!B6:C47;2;0)

    bu şekilde formül tam uygun oldu bana

    işe yarar diye yazdım,

    cevabın içinde teşekkürler
     

Sayfayı Paylaş /bbnetsosyal