Bilgisayar-Bilişim Teknolojileri
Ana Sayfa
Bilişim Teknolojileri Forumu Son Konuları
24 Saat
Bilişim Teknolojileri - Formatör - Bilgisayar Öğretmeni Kayıt
Kayıt Olun
iletişim
iletişim
Detaylı Arama
Arama

ASP kurulum hatası?

Konu, 'Genel Programlar ve Yazılımlar' kısmında melanik tarafından paylaşıldı.


Sayfayı Paylaş /bbnetsosyal

  1. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
    arkadaşlar ASP de şöyle bi sorunum var.Asp yi kurdum okulda çalışıodu asp sayfaları.sonra php yi kurdum.sonrasında Asp sayfaları çalışmamaya başladı.
    Hata da şu şekilde: "ilişkili kaynak satırı yok" diye bi hata.Şimdi diyeceksiniz ki port çakışması oluyo.onu ayarladım.Birini "8080" yaptım.ama olmuo.işte içeriğinde

    C:/Windows..../temp/..209.vbc dosyasına erişilemio gibi bi hata veriyo.nedenki acaba??

    Resim ekleyecektim ama okuldaki bilg.hata olduğu için evdeyim şu an ekleyemedim.
     
  2. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
    help plz :cry:
     
  3. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
     

    Ekli Dosyalar:

  4. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
    arkadaşlarrr yok mu anlayan bu işten? :(
     
  5. manhem

    manhem Seçkin Üye Seçkin Üye

    Kayıt:
    25 Aralık 2007
    Mesajlar:
    958
    Beğeni:
    1
    anladığımı söyleyemem bunu yazmadan da duramam :D uzun zamandır asp ile uğraşmadım ama bu dosyalarda izinlerle ilgili bazan sıkıntı çıkabiliyordu izinleri kontrol edin derim
     
  6. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
    izinleri ayarladım hocam :(
     
  7. yakuphan

    yakuphan Hiperaktif Üye Hiperaktif

    Kayıt:
    7 Nisan 2007
    Mesajlar:
    3.762
    Beğeni:
    152
    Hata'dan da anlaşılacağı üzere yazma izinleri ile ilgili (Windows/Temp klasörü) bir probleminiz var gibi görünüyor. Ayrıca asp derken, IIS'den mi bahsediyorsunuz yoksa?
     
  8. melanik

    melanik Seçkin Üye Seçkin Üye

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    284
    Beğeni:
    0
    arkadaşlar düzelttim :) aslında bayağ oluyo ama buraya yazacak fırsat olmadı.yakup hocam dediğiniz gibi izinlerle alakalıymış :)
     

Sayfayı Paylaş /bbnetsosyal